Demo page not working
Incident Report for Strive Media GmbH
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 16:12 CEST
Identified
The video playback on the demo page of any Deployment is currently not working. We already identified the underlying issue and are working on a fix.
We apologize for any inconvenience caused by this.
Posted Jul 20, 2021 - 15:45 CEST
This incident affected: StriveCast Portal.