INFO: StriveCast products are not affected by Okta’s security incident (LAPSUS$)
Incident Report for Strive Media GmbH
Resolved
This incident has been resolved.
Posted May 09, 2022 - 19:20 CEST
Monitoring
In the past days, a security incident at Okta that happened in January 2022 was made public by a group called LAPSUS$, who claim to be responsible for the incident.
The attackers could access parts of Okta’s infrastructure and data during the security incident.
Please find Okta’s statement on this here: https://www.okta.com/blog/2022/03/oktas-investigation-of-the-january-2022-compromise/.

StriveCast is not using Okta’s service.
However, we use Auth0’s service for authentication in the StriveCast Portal. Auth0 is a company belonging to Okta, but according to the information provided by Okta, no Auth0 customer is affected by the security incident (https://www.okta.com/blog/2022/03/updated-okta-statement-on-lapsus/).
We will continue to monitor the situation and provide our customers with updates if needed.
Posted Mar 25, 2022 - 11:44 CET