Login errors with Google accounts
Incident Report for Strive Media GmbH
Resolved
Google's account service is recovered, logging in to the Portal using Google accounts is now working again.
Posted Dec 14, 2020 - 13:36 CET
Monitoring
We are experiencing issues with logins using Google accounts. The issue is not on our side and because of a non-availability of the Google accounts service.
Posted Dec 14, 2020 - 13:29 CET
This incident affected: StriveCast Portal.